The parks

The memories

The site

 

user gallery uploads now working again!

Your questions and suggestions related to the GREATAMERICAparks.com site are welcome here. Information about site updates or changes will also be posted here.

user gallery uploads now working again!

Postby steven » Thu Jun 10, 2010 3:16 pm

Greetings,

Upon installing the newly-released, latest version of the gallery software, the user gallery uploads are finally working again. To just quickly explain what the trouble was, the forum software and the gallery software must link to provide authorized forum users the ability to upload to their albums. A while ago, an upgrade to the forum software broke the link with the gallery software and I could not get it to work again until just now, when a major upgrade to the gallery software came out.

So go ahead and add to your galleries again. For some, your permission may have to be reinstated. You may also need more disk space. If you have problems, just post a quick note in reply to this message and I'll take care of it for you.

For those who have already been authorized for photo albums but have never uploaded before, remember that you have to create an album first before you can upload anything. After creating one or more albums, then you can upload to those albums. Let me know if you need any help.

Steven
User avatar
steven
Site Admin
 
Posts: 553
Joined: Fri Jul 08, 2005 9:12 pm

Return to Questions, Suggestions, and Site Updates

Who is online

Users browsing this forum: No registered users and 1 guest

cron